Machinist Apprentice | Aluminum Threadmilling Troubles | Day 31

Today I was able to finish up making the parts I started earlier this week and get those deburred and cleaned up. I noticed a small mark on the wall of the part which was where the endmill lead out of the contouring toolpath. I should have had it lead out along the line of the wall instead of coming at a 90deg angle horizontally. I was thankfully able to get it cleaned up pretty easily with a light sanding.

These pieces have a couple of holes on them that needed 2m-0.4 threads, which I wrote about having some CAM issues last week, which I solved on the software end of it. However, when I went to go and mill out the threads, I found that they where much too tight, which I kind of figured might happen. I talked to my boss about it, and he suggested creeping up on the thread size by increasing the tip diameter offset one thou at a time. Which I did for about four thou and still nothing, I didn't go higher than this because when I simulated the highest offset value I put, the tool was almost rubbing against the walls of the 1/16" hole. I'm honestly not sure why the thread milling wasn't working and ran out of time to play around with it and had to thread them by hand. 

If anyone has an idea what the reason could be, I'd be much appreciated! Tomorrow I'll spend a few hours on the thread milling and tap drilling with some scrap pieces of aluminum. 

I also had some weird issues with the laptop my boss picked up to work on. The screen would flicker quite a bit, and after googling the problem and updating the windows software, it would get worse! It mostly occurred when running Fusion360 and having a few tabs going taking up a lot of the CPU, and would get to the point where I could only see the screen every couple seconds due to the noise. I called up Dell customer support to see if they had any ideas, but there was quite a bit of confusion over the phone and could hardly understand what they were saying, so I decided just to spend a bit more time researching the issue. After trying a dozen different things, I finally found something that fixed the problem, at least for now. Under the device manager, I deleted the graphics card and rebooted the computer. I then updated windows to get the backup file of the graphics card, and that worked!